• Rorie posted a message in the forum topic Can't type in PMs. on the Bug Reporting board

    This should be resolved now. Sorry for the trouble!

  • Rorie posted a message in the forum topic Can't send a PM. on the Bug Reporting board

    @renchamp: Yep, I think it's part of the same issue. Hopefully a fix will be out in the next 15 min or so.

  • Rorie posted a message in the forum topic Can't send a PM. on the Bug Reporting board

    Yep, looks like something wonky happened with a code push in the last hour or so. They're looking into it. Sorry!

  • Rorie posted a message in the forum topic "The CSRF token is invalid". on the Bug Reporting board

    This was originally implemented as a security feature but it's pretty clear that it's causing more aggravation than it's worth. I've been pinging the engineers about it over the past few weeks and it...

  • Rorie posted a message in the forum topic Disney's Frozen is Getting a Sequel. on the Frozen board

    I'm SHOCKED at this news.

  • Rorie created a forum topic Should be able to re-add people to PMs after removal now. on the Bug Reporting board.
  • Rorie posted a message in the forum topic Can't comment on reviews.. on the Bug Reporting board

    Hmm, yeah, looks like an issue. Sorry, I'll see if someone can look into this.

  • Rorie posted a message in the forum topic Ninja Hunger Games. on the Battles board

    Testing testing

  • Rorie posted a message in the forum topic "The CSRF token is invalid". on the Bug Reporting board

    The engineer who was looking into making these go away has unfortunately been out sick the last couple of days. It's definitely still on the radar; apologies for the troubles.

  • Rorie posted a message in the forum topic I can't edit a poll I created. on the Bug Reporting board

    @lvenger: Hmm, I was able to just make a small test edit to that poll. Are you seeing that error when you click the edit button or when you attempt to save the changes?

  • Rorie posted a message in the forum topic Can't upload images from URL Addresses. on the Bug Reporting board

    Hmm, seems to be working for me. Just at a first stab, have you tried this in multiple browsers? Any change?

  • Rorie posted a new image.
  • Rorie posted a message in the forum topic Notifications not working. on the Bug Reporting board

    Sorry about that! Usually when notifications break they trigger automatic email alerts to the engineer in question but this time they broke in such a way that those emails weren't being sent properly...

  • Rorie posted a message in the forum topic Notifications not working. on the Bug Reporting board

    Sorry, looks like something is indeed busted. I'll let the engineer know and hopefully it will simply be a server restart.

  • Rorie posted a new image.
  • Rorie posted a new image.
  • Rorie posted a new image.
  • Rorie posted a new image.
  • Rorie posted a message in the forum topic Error Posting Comment. on the Bug Reporting board

    I'm told that something should've been pushed to the site around a half-hour ago that should've helped address this. Let me know if it's still ongoing, though.

  • Rorie posted a message in the forum topic Unable to login normally/I get logged out automatically.. on the Bug Reporting board

    @static_shock: No worries, just let me know if this happens again. Support at comicvine.com is usually the quickest way to get in touch. Sorry for the delay in getting back to you.