• pikahyper posted a message in the forum topic Notification but no reply in thread.. on the Bug Reporting board

    @deathpoolthet1000: it is just a delay, you can almost always see the reply after about five minutes, it is extremely common when the site is lagging.

  • pikahyper posted a new image.
  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @njg5595: the site hasn't always had the standards we have now, it also used to be that any editor could change a default image so what might have been ok in the past is not ok now.

  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @emh_bruce: ya I figured it was new based on what I saw in the preview of the Annual.

  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @njg5595: pass and done, character defaults can't have other characters in them.

  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @emh_bruce: well her most recognizable appearance should be the one to be the default, if her powered form hasn't been used enough to provide a good enough image then it'll just have to wait until mor...

  • pikahyper posted a new image.
  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @emh_bruce: that image doesn't work very well when shrunk down, all the similar colors make it hard to identify anything in it.

  • pikahyper posted a message in the forum topic I keep getting this when I click threads.. on the Bug Reporting board

    @razielwraith: already reported in another thread.

  • pikahyper posted a message in the forum topic I keep getting this when I click threads.. on the Bug Reporting board

    It's just a problem with the resource server, it isn't loading the css file that adds all the visual styles to the site on every page load, it's been happening for about ten hours and happens about 1:...

  • pikahyper posted a message in the forum topic I cant see what people are writing in PM. on the Bug Reporting board

    @skarsh: refreshing the page should make it appear, a lot of pages are not loading the sites styles (the css file) the first time they are loaded. There have been a lot of site problems the last 10 or...

  • pikahyper created a forum topic Lost Credits/Appearances for Volume/Series pages again... on the Bug Reporting board.
  • pikahyper created a forum topic Top Contributors box missing from multiple page types on the Bug Reporting board.
  • pikahyper posted on hammers_of_justice’s wall.
    You need a cover for DC Chess Collection #72, issues can't be added without a cover.
  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @njg5595: np

  • pikahyper posted a message in the forum topic Main Picture Changing Thread. on the Editing & Tools board

    @njg5595: defaults shouldn't have text so I used the other one.

  • pikahyper posted on genesisx’s wall.
    If Fairy Tail Zero is included inside something else it doesn't get its own page.
  • pikahyper posted a new image.
  • pikahyper posted a new image.
  • pikahyper posted a new image.