• matthewlupo posted a message in the forum topic Searching on volumes on the API Developers board

    Hello @kdmckenzie,It looks like in the query &resource=volume needs to be &resources=volume it's just missing that 's', that should limit it down to volume results.

  • matthewlupo posted a message in the forum topic How to user 'field_list' when wanting to limit 1 level down? on the API Developers board

    No problem @tuy,Ahh, gotcha. Unless there's something I'm not seeing, I don't think there's a way to restrict fields one one level down. So if you want info on the Volume, you'll get some additional s...

  • matthewlupo posted a message in the forum topic How to user 'field_list' when wanting to limit 1 level down? on the API Developers board

    Hello @tuy,You should be able to add &field_list= to your query with the fields that you'd like, separated by commas. So if you just need the name something like this should work:http://www.comicv...

  • matthewlupo created a forum topic Limited results being returned/Missing Volumes on the API Developers board.
  • matthewlupo posted a message in the forum topic Resources ID list + How to stay up to date?! on the API Developers board

    Hello @maumau,You can get a full list of the resources and IDs at http://www.comicvine.com/api/types/?api_key=YOUR_API_KEY&format=jsonThe forum post The New API has some helpful information on som...

  • matthewlupo posted a message in the forum topic Anyone else having trouble lately? on the API Developers board

    No problem-o glad to help.The information for that is in the forum post: The New API. Although it's ben a little while since it's been updated. It used to work without the resource ID for a while, but...

  • matthewlupo posted a message in the forum topic Anyone else having trouble lately? on the API Developers board

    @lewwy and @izazael, Comic Vine's API now requires you to put in the resource ID along with the request. For Volumes it's 4050. So your complete URL would behttp://www.comicvine.com/api/volume/4050-11...

  • matthewlupo posted a message in the forum topic API 'search' resource now implicitly uses OR instead of AND? on the API Developers board

    Figured out the issues that belong to a volume issue. It appears the type ID is now a requirement in the URL. But still wondering about the "AND" / "OR" change.

  • matthewlupo posted a message in the forum topic API 'search' resource now implicitly uses OR instead of AND? on the API Developers board

    I can confirm that this is an issue for me as well. It also had started a couple hours ago.I'm also having issues pulling back a listing of the issues that belong to a volume. The request doesn't seem...