RogueVampire's forum posts

  • 18 results
  • 1
  • 2
#1 Posted by RogueVampire (182 posts) - - Show Bio

I have tried to delete certain fan art from image galleries that the artist did not give permission to be used (I asked) and every time I throw a image into the little recycle bin the little task list on the side tells me that I changed the default image to the All Images gallery and that i added an image to the All Image gallery. I am using firefox on windows.

#2 Posted by RogueVampire (182 posts) - - Show Bio

Also:
http://www.comicvine.com/spider/29-18596/
Should be deleted/merged with Spider-Man

#3 Edited by RogueVampire (182 posts) - - Show Bio

http://www.comicvine.com/king-britain/29-10987/
Duplicate of the Captain Britain page

#4 Posted by RogueVampire (182 posts) - - Show Bio

It is! I has points! Now...why aren't they showing up elsewhere?

#5 Posted by RogueVampire (182 posts) - - Show Bio

I have added images in the last 24 hours and the points do not appear up in the right corner where it lists my level or in my wiki points which has led me to the conclusion that I am not getting any. I have been going through for several weeks now various image galleries and making sure the images in the main galleries go into the proper sub-galleries. I used to get points for this but for weeks my number of points has stayed at the exact same level. :( And I am sorry I started another topic in this thread but I had bumped my previous topic and got no replies so I decided to start another topic in hopes of getting help. Please, I like points and I miss them.

#6 Posted by RogueVampire (182 posts) - - Show Bio

I know I submitted this report a month ago but it still hasn't been fixed and I am still not receiving any points for adding images. I am using mozilla firefox on windows. So yeah, I would be very grateful if you fixed this. I want my points. :(

#7 Posted by RogueVampire (182 posts) - - Show Bio
@WolfMonkey: Deadpool's image gallery is on my to do list to go through and clean up :)
#8 Posted by RogueVampire (182 posts) - - Show Bio

I am still not getting any points for images and it's been two weeks now.

#9 Edited by RogueVampire (182 posts) - - Show Bio

Every time I try to delete a sub-gallery in the Arclight image gallery it refuses to save my changes instead giving me an epic fail notice. I am using firefox 4 on windows.
 http://www.comicvine.com/arclight/29-13369/images/
Now it is also doing it on other image galleries.

#10 Posted by RogueVampire (182 posts) - - Show Bio

Sweet thanks!

  • 18 results
  • 1
  • 2