Omega Helix's forum posts

#1 Posted by Omega Helix (8 posts) - - Show Bio

I've just recently posted about something similar. I've tried to save on my last 2 edits and it tells me that it found a problem but not what it is and there's no way for me to do anything, not even refresh, and I lose all my work. Hopefully someone has an answer and a fix. It should at least tell you what the problem is instead of just leaving you hanging. Well, good luck to both of us. :)

#2 Posted by Omega Helix (8 posts) - - Show Bio

It just happened again. I took a chance and attempted to have some faith that this time it might work. So, I just spent a few hours editing the "Superman" page. I was about 3 quarters of the way through, what I had left to edit was going to be much lighter and so would have gone by much quicker. Anyways, I decided to stop at that point and go to bed so I hit the "save" button, and then the "submit" button and POW!!! I get a message at the top of my screen saying that "it appears we've found a problem".....and now all my work is gone and all my time wasted.... I LOVE editing and I love this site, but I guess that love is slowly getting pushed away by frustration. I hate this because this site was an answer to a prayer when I first found it.

Also it appears that my pc was hit 3 times with some sort of Malware coming from this site, THAT was a surprise! That's never happened before to my knowledge. I'm going to have to try an track it down.

#3 Posted by Omega Helix (8 posts) - - Show Bio

I spent over an hour editing the page "Aa" (Green Lantern of Sector 904). I finished editing and clicked on the "save" button. I then filled out the Comments box and then clicked "submit". At that time a very quick message pop on and then disappeared saying something to the effect of "ooops we've found a problem". The save box locked up and the submit button greyed out. I had to leave the page and when I got back to it of course all of my editing had disappeared/did not save. I edited a much longer page last night and all went well. I love editing for this site, but what's the use if this kind of thing happens. When the page said that it had found a problem then why didn't it SHOW or TELL me what the problem was???

A personal observation: I'm a member of this site from years ago before it's drastic change of format. My opinion is that it was much better, much more user friendly before than it is now. I feel like I'm constantly FIGHTING my way around now, instead of the nice easy flow you had before. I know my comment isn't going to change a thing, but I just wanted to voice the opinion of someone who's truly loved this site from it's very beginnings....