My new PC Build... went from awesome to fail-town...

I posted this on tested.com but figured I'd share why I'll be out of commission for a bit.  
http://www.tested.com/forums/pc-and-mac/5/my-new-pc-build-went-from-awesome-to-fail-town/4780/  
 
Let me start off by saying... this will be long, but I'll try to include pictures for you.


I'm not sure how many of you are techno savy, and I could've very well posted this on other forums that are computer oriented. But Since I have a whiskey media membership thingy, why not use this website and add some content to it. Plus I don't need to hear from all the nerds at hard forum or anandtech why I don't plan on overclocking my computer. I think it's stupid for decent high end components. If it's some cheap ass htpc build, by all means weeze the juice. This is not that machine.
 

 This is a Lian Li 2100B case. Top flight sound deadening filled case I bought in 2005.


What you're looking at here is my baby eater computer I call GAME OVER. This was probably one of the baddest gaming rigs back in 05.    
 
    
where the magic happens 

The specs are

  • MOBO : Asus A8N32-MVP

  • CPU : AMD Athlon X2 4400 

  • RAM : (4)2x OCZ ddr2 pc3200 184pin

  • GPU : ATI Radeon X1900XT 

  • STORAGE : (2) WD Raptors 36gig 10krpm in raid 0

  •   WD 250gig Caviar 16mb cache drive for storage (which died and lost all my files)

  • Audio : Creative Labs SB X-Fi Fatality (not compatible with windows 7) 

  • PSU : Seasonic S12 600w (this is the older model without the detachable sleeved power cables. =( )

 oh yeah

I am still going to be using my seasonic 600w psu(power supply unit), I didn't feel the need to replace this. as it was never really stressed. 
 It was funny at the time

 The reason for upgrading my computer mainly was the components just didn't like windows 7. The graphics card wasn't DX10 compliant or DX11 (direct x) And the windows 7 power settings just disliked my mobo in general. 


I've had nothing but problems running windows 7 on my old rig ranging from needing a boot disk in the drive at all times, to usb not initializing at 2.0 due to a fried northbridge controller (thanks x=roommates.) etc. So it was time to finally set the machine off to pasture. I wanted to upgrade for cheap while still maintaining decent specs if I ever bought a game for this system in the future. 

I just came up on some money and decided to finally get myself a wacom cintiq drawing tablet. (if any of you actually browse the comic vine forums in the artist showoff section you may have seen some of my work.)   
 
 
  


 I had to at least touch it to believe I finally own one of these.

 
 
 
Here is what I came up with for the new system. In a nutshell I just went to newegg.com and looked at the combo deals they had. I knew I wanted an I-7 processor and wanted to see what mobo's people were buying with what processors. This processor seems to be a popular combo item with the mobo I chose. I ordered the processor separately and last minute on impulse decided to go with the mobo, gpu combo pictured below. I would always get error messages bringing my computer out of sleep mode that the graphics driver failed to initialize. While the ATI X1900xt could still hold it's own and play some of the newer video games out there with high settings. ATI stopped supporting it driver wise last year =(  Which sucks because I could've just bought another one and ran it in crossfire if I needed more power.  
 
 
 Asus Fanboi

 lolz make up your mind
  • MOBO : MB ASUS|P7P55D-E P55 - $149 (combo deal)  

  • CPU : NTEL|CORE I7 870 2.93G - $274.99 

  • CPU COOLER : ZALMAN| CNPS9900ALED - 54.99 

  • RAM : 2Gx2|GSKILL F3-12800CL9D-4GBRL - 69.99 (I think they lowered this to 50 bucks and now are all sold out)  

  • GPU : ASUS EAH5770 CUCORE/2DI/1GD5 - $149 (combo deal) review : http://www.pcstats.com/articleview.cfm?articleID=2509 

  • STORAGE : SSD 50G|OCZ OCZSSD2-2VTX50G 2.5" - $160 

  • 1Tb WD SATA2 WD10EVD - 79.00   



Upgrade came to about 936.97 before taxes, which isn't too bad. Considering I have a few items I can reuse like my monitor, case, and PSU unit. Spaced out buying the parts here and there which I recommend doing for those of you on limited budgets. 


So I'll be replacing the WD Raptors with the OCZ Vertex SSD Drive, and will probably add another 80 gig drive later on for programs to run off of or use as a scratch disc. Right now I'm fine with the barely used 1TB drive.  

 I've been running these in RAID 0 since June of '05 and they have never failed once.  If one of those drives did fail all data would've been lost on both. 

 

 I felt so accomplished after screwing this massive Zalman fan on my cpu only to realize I put it on going the wrong direction after I screwed the mobo into the case. *facepalm*

So I get to building this thing and around 5:45am the case is cleaned out, new mobo ram, everthing is all together and installed correctly (notice the cpu fan is clocked wrong.) and as I hit the power button the worst thing you could expect to happen happened.      Mobo clicked, lights blinked, pc wont even turn on to post. Which normally means the mobo is toast. I unplug all periphials and just mobo, cpu, gpu, and click. The CPU led flashed really quick on the mobo but I got no warning lights stating that something was wrong before power up. Just a stand by light letting me know everything is getting power and is ready to rock. 


This was really disheartening since I just built an i-5 system for a friend a few weeks ago and it fired up just fine. I immediately filed RMA's with Newegg for replacements explaining my dillema. The MOBO upon further inspection had a few bent pins on the seat contacting it's neighboring pins. ODD but the cpu seats on these 1136 boards arent like ones I'm used to working with (AMD FANBOI) So I wouldn't of noticed it. 


Sure enough the cpu on the bottom has a burn spot on it. 


FML. 


All I wanted to do was put this thing together so I can start playing with my new drawing tablet. I finally called it a night/morning around 6:40am. 


 dust can, dyson vacuum, and t-shirt ninja mask still couldn't stop my nasal passages from being raped by dust hidden in the nooks and cranny's of my case. 

 
 Not to mention all the dust that was in the case gave me a severe allergy attack. I'm still congested =(     Here I am sitting at work getting ready to start the night shift, and all I can think about is standing on top of my desk and elbow dropping this fucking ups box with my broken computer parts in it.  
 
=(     
Start the Conversation
0 Comments