LtSquigs's forum posts

#1 Posted by LtSquigs (189 posts) - - Show Bio

Whoops will be fixed

Staff
#2 Posted by LtSquigs (189 posts) - - Show Bio

Whoops a fix I did to make it so the image galleries would load faster is making it impossible to get past the first page! My bad, fix will be out later today (tricky thing to test)

Staff
#3 Posted by LtSquigs (189 posts) - - Show Bio

Wait, you guys dont' see the watched topics on the right? http://cl.ly/image/0E2y2X2r290L

Staff
#4 Posted by LtSquigs (189 posts) - - Show Bio
Staff
#5 Posted by LtSquigs (189 posts) - - Show Bio

Both of these problems should be fixed when they get pushed out later today

Staff
#6 Edited by LtSquigs (189 posts) - - Show Bio

I think Dave wrote that a long time ago before we implemented most of the Wiki and had scraped that idea, will update the text soon heh.

Staff
#7 Posted by LtSquigs (189 posts) - - Show Bio

The count might not be updating correctly on deletion, will look into it when we can later.

Staff
#8 Edited by LtSquigs (189 posts) - - Show Bio

We have no way to link to specific comments right now (it's pretty hard to do in a way that isn't slow as heck and would hurt our DB), I think we are looking into a way to do this later, but for now the best we can do is link to a specific page the comment is on.

Staff
#9 Posted by LtSquigs (189 posts) - - Show Bio

@johnkmccubbin91: Says 4 here.... might be our redis (where wee store some of this information) stuff bugging up a bit on display.

Staff
#10 Posted by LtSquigs (189 posts) - - Show Bio

@renchamp not sure what you mean here, like you scroll down while its loading and then you cant scroll your window anymore?

Staff