• jslack posted a new image.
  • jslack posted a new image.
  • jslack posted a message in the forum topic Can't upload images. on the Bug Reporting board

    yay!

  • jslack posted a message in the forum topic So i wrote a post and now it's gone. on the Bug Reporting board

    I just posted a new topic about this. Found a couple of issues, especially related to editing. Let's test again tomorrow when the new code release is out. Sorry for the problems.

  • jslack posted a message in the forum topic People are getting ejected from PMs. on the Bug Reporting board

    I'm taking a look at this now. Will post again shortly.

  • jslack posted a message in the forum topic Can't upload images. on the Bug Reporting board

    Hey there @nefarious can you try again? I think I've fixed it for you.Hey @deathbyants you should be fixed now too.For the other fellas/fellettes, hit me up directly if this happens again. Sorry fo...

  • jslack created a forum topic Wiki Editing Broken on the Bug Reporting board.
  • jslack posted a message in the forum topic Dick Grayson Edit. on the Bug Reporting board

    Hey there @thedandyman We found an issue with certain issues, and I've patched it. Release will be going out tomorrow that should fix the issue. I'll holler back here, and have you try again, if yo...

  • jslack posted a message in the forum topic Problem with API access. on the Bug Reporting board

    Yes indeed. We are increasing limits across the board. A new post is coming out about the changes. Thanks for your patience.

  • jslack posted a message in the forum topic Drop Down Oddities. on the Bug Reporting board

    We've fixed this in the upstream, new code coming out soon to the site. Thanks

  • jslack created a forum topic New Site Release - November 7, 2014 on the Bug Reporting board.
  • jslack posted a message in the forum topic Problem with API access. on the Bug Reporting board

    Is this cool now?

  • jslack posted a message in the forum topic Searching from the API doesn't return values. on the Bug Reporting board

    Hey guys, as you notice the fix is live. Please ping me if something happens. Apologies for the inconvenience.

  • jslack posted a message in the forum topic Searching from the API doesn't return values. on the Bug Reporting board

    @pikahyper: It's taking advantage of a cache. We should actually always be that fast. Getting faster going forward too.

  • jslack posted a message in the forum topic Searching from the API doesn't return values. on the Bug Reporting board

    @royaljack and all others: Yes, issue is fixed. It will come out with our next release (tomorrow). It's being QA'd now, and should be available tomorrow around this time. I will post here again t...

  • jslack posted a message in the forum topic Searching from the API doesn't return values. on the Bug Reporting board

    Yes we received the bat-signal. I'm looking at this right now. Thanks for reporting, and hang tight. Will update here shortly.

  • jslack posted a new image.
  • jslack posted a message in the forum topic Getting 505 when I try to access my profile. on the Bug Reporting board

    @wildvine @xwraith @rorie @madeinbangladesh @spidey_jackson This issue isn't happening on any of your profiles any more.Please ping me directly when it happens again.

  • jslack followed laika.
  • PowerHerc posted a message in the forum topic First thing that pops into your mind when I say..... on the Off-Topic board

    Cash on hand.