gpbmike's forum posts

#1 Posted by gpbmike (182 posts) - - Show Bio
@Billy Batson Yes you can. To edit an image that you have already uploaded you need to find it in the inage selection panel first. When you hover your mouse cursor over the image you should see two links appear below the image: edit and preview.
Staff
#2 Posted by gpbmike (182 posts) - - Show Bio

@pikahyper: It's actually stored in "localStorage." Deleting the value depends on what browser you're using. In FireFox you can delete it by deleting your cookies using the "Everything" time range. In Chrome you can delete it by using the "Delete cookies and other site and plug-in data" option in the "Clear Browser Data" panel.

Staff
#3 Posted by gpbmike (182 posts) - - Show Bio

@pikahyper: @aztek_the_lost: This is live now. You'll see a checkbox next to the "No edit needed" button. If you check that and click the "No edit needed" button, you won't be prompted again.

Staff
#4 Posted by gpbmike (182 posts) - - Show Bio

@pikahyper: @aztek_the_lost: Thanks for the feedback guys. I'll have a solution on Monday for you.

Staff
#5 Posted by gpbmike (182 posts) - - Show Bio
@pikahyper You can view a larger version of the images from within the image selection tool. Hover over the thumbnail and click preview.
Staff
#6 Posted by gpbmike (182 posts) - - Show Bio

@Westlife: Are you using Opera Turbo?

Staff
#7 Posted by gpbmike (182 posts) - - Show Bio

@aztek_the_lost: If you're adding a lot of comics a day, the following workflow might work better.

  1. Go to the images tab on your profile
  2. Click on add images
  3. Upload all the new images at once (if you upload more than one image you won't be prompted to edit)
  4. When you go to add a new comic you can pick from your previously uploaded images

Hope that helps.

Staff
#8 Edited by gpbmike (182 posts) - - Show Bio

@pikahyper: Good idea, I'll see what I can do.

edit: Images that aren't in the viewport (below the bottom edge of the window) when the load is triggered will fade in. I've also increased the trigger distance to 500px below the edge. These changes will appear after the next deploy.

Staff
#9 Posted by gpbmike (182 posts) - - Show Bio

@pikahyper: I added some code to defer the loading of some images around the site. In theory they should load if they're in your viewport or you scroll to within 200px of the image. All avatars should behave this way as well as the images in the footer (cross-site promotions) and the thumbnails for news and videos. Not all images are deferred but I'll be adding more to the list this week.

Staff
#10 Posted by gpbmike (182 posts) - - Show Bio

I just deployed an update. Let me know if anyone is still having issues.

Staff