#1 Posted by Satriani (22 posts) - - Show Bio

I don't get it, I've been to every member's page from the original Star Trek and I still can't complete this quest! I've even tried deep space nine and next generation!
Spock gave me 1 of 3, but no matter who's page I go to, I can't continue the quest!

#2 Posted by lokiofmidgaard (359 posts) - - Show Bio

Weird. Fairly sure those should work. Have you tried the Voyager guys as well?
#3 Posted by Satriani (22 posts) - - Show Bio

Just tried all of Voyager, those don't work either

#4 Posted by The Poet (8646 posts) - - Show Bio
@Satriani: as my questing hints have been hidden now that I have gotten them (although it doesn't list the answers for this early one), can you remind me what it says?
I believe I know, but its been a while.
#5 Posted by castleking (24745 posts) - - Show Bio
#6 Posted by ClawRavenscroft (116 posts) - - Show Bio

i have the same problem, spock works but no other spaceshipmember...
#7 Posted by roboticjesus (75 posts) - - Show Bio

This bugged quest is driving me nuts

#8 Posted by crazy8504 (69 posts) - - Show Bio

any body have an idea when the quest will be fixed from it being bugged

#9 Posted by ClawRavenscroft (116 posts) - - Show Bio
hopefully one day
#10 Posted by Kal'smahboi (3862 posts) - - Show Bio

i'm pretty sure that one answer to "baby you can drive my ship" is bugged too :(

#11 Posted by ClawRavenscroft (116 posts) - - Show Bio
nope. they work really good. lot of spaceships could be the answer.
#12 Posted by VagrantSaint (124 posts) - - Show Bio

Still seems to be bugged.

#13 Posted by Onemoreposter (4268 posts) - - Show Bio

wtf...I need two on Energizing the crew to finish the Final Frontier and no one registers but spock

#14 Posted by MC3PO (64 posts) - - Show Bio

Agreed. That's just weird. How difficult can it be to fix?