#1 Posted by Kingjohnrocks (1995 posts) - - Show Bio

How do I enable it again?

#2 Edited by The_Lunact_And_Manic (3286 posts) - - Show Bio

Call me.

#3 Posted by Kingjohnrocks (1995 posts) - - Show Bio

I posted this in the wrong section. Can a mod move it?

#4 Edited by mrdecepticonleader (18169 posts) - - Show Bio

@kingjohnrocks: You will want to go onto your settings,scroll down to the bottom of that page,there is a list of options such as "others follow me" "My wiki submissions are approved",etc the second to last one "Somebody @reply's me" click on the send PM box,then click save and it should work.

#5 Posted by InnerVenom123 (29501 posts) - - Show Bio

You're going to need to make a pentagram and get a hacksaw.

#6 Edited by Pyrogram (39354 posts) - - Show Bio

You're going to need to make a pentagram and get a hacksaw.

God help us, hes speaking sense

Online