#1 Posted by Battle_Forum_Junkie (7996 posts) - - Show Bio

Comic vine isn't loading the icons bar all the way, and it says "Your browser does not support our text editor.", but just yesterday it was working just fine. has this ever happened to anyone else? And is there a way to fix it? thanks for your time.

#2 Posted by Battle_Forum_Junkie (7996 posts) - - Show Bio

@Battle_Forum_Junkie said:

Comic vine isn't loading the icons bar all the way, and it says "Your browser does not support our text editor.", but just yesterday it was working just fine. has this ever happened to anyone else? And is there a way to fix it? thanks for your time.

Never mind. I switched to Google Chrome and it works just fine now.

#3 Posted by Decoy Elite (30041 posts) - - Show Bio

@Battle_Forum_Junkie: Just for future reference here, if you have this kind of issue again, you'll want to post the thread in the Bug Reporting section. You should get a response there much quicker.

#4 Posted by evilvegeta74 (4530 posts) - - Show Bio

@Battle_Forum_Junkie: Also I had the same problem, you could have just hit the repair page icon, by the search icon toward the top left of your computer, next to the refresh button, I don't mess with google chrome.

#5 Posted by YourNeighborhoodComicGeek (20245 posts) - - Show Bio

@Decoy Elite said:

@Battle_Forum_Junkie: Just for future reference here, if you have this kind of issue again, you'll want to post the thread in the Bug Reporting section. You should get a response there much quicker.

This.