#1 Edited by AllStarSuperman (21971 posts) - - Show Bio

If I click the image button that screen goes dark, and I am forced to refresh the page

#2 Posted by pikahyper (12271 posts) - - Show Bio
Moderator
#3 Posted by AllStarSuperman (21971 posts) - - Show Bio

@allstarsuperman: try clearing your cache. What browser are you using?

?

Umm Windows? Internet Explorer...? As you can see I don't know computer stuff

#4 Posted by Deathstroke19 (3799 posts) - - Show Bio

@allstarsuperman: Yeah same here. I rarely get to use a computer but when I do its my moms laptop and it doesn't make the screen go dark but the photo just never shows up. I will hit the insert image button and then nothing else happens. The same thing happens to me when I try to quote on my moms laptop.

Lol same here about not knowing computer stuff.

#5 Posted by pikahyper (12271 posts) - - Show Bio

@allstarsuperman: try method six here, if your browser doesn't look like that try method seven and if it doesn't look like that try eight. Make sure the other boxes are not checked though in all the methods. After the cache is clear restart your browser and try adding an image, if it still doesn't work tell me which method you used.

Moderator
#6 Edited by AllStarSuperman (21971 posts) - - Show Bio

@pikahyper: I tried 7 and it didn't change anything.

#7 Posted by pikahyper (12271 posts) - - Show Bio

@allstarsuperman: could be compatibility view mode then, to the right of the address bar you should see a button and the icon will look like a torn piece of paper, try clicking it and then refreshing the page and try to add an image then. If not that you probably have to update flash player, you can do so here, you'll need to know your operating system though so you can get that here. Once Flash Player is updated restart your computer and try adding an image.

Moderator
#8 Posted by pikahyper (12271 posts) - - Show Bio

@allstarsuperman: oh when you go to download Flash Player make sure you uncheck the box to get Mcafee.

Moderator
#9 Posted by AllStarSuperman (21971 posts) - - Show Bio
#10 Posted by AllStarSuperman (21971 posts) - - Show Bio
#11 Posted by pikahyper (12271 posts) - - Show Bio

@allstarsuperman: odd, ok go back to that support details site and tell me what it says for operating system, browser, javascript, cookies and flash player.

Moderator
#12 Edited by AllStarSuperman (21971 posts) - - Show Bio

@pikahyper: hope this helps

Windows 7

Internet Explorer 11

JavaScript just says enabled

Cookies are enabled

Flash Version: 11.9.900

#13 Edited by AllStarSuperman (21971 posts) - - Show Bio
#14 Posted by pikahyper (12271 posts) - - Show Bio

@allstarsuperman: can you try it in another browse just to see if it works on your computer please?

Moderator
#15 Edited by AllStarSuperman (21971 posts) - - Show Bio

@pikahyper: I am stupid computer wise, is what you want me to do is download Google chrome and try to use the site through that instead of internet explorer?

#16 Posted by tupiaz (2185 posts) - - Show Bio

@pikahyper: I am stupid computer wise, is what you want me to do is download Google chrome and try to use the site through that instead of internet explorer?

For instance yeah. I would recommend firefox though.

#17 Edited by pikahyper (12271 posts) - - Show Bio

@allstarsuperman: ya any browser is fine really, I'm just trying to see if it is IE specifically or if it is a computer problem.

Moderator
#18 Posted by AllStarSuperman (21971 posts) - - Show Bio

@tupiaz: I already have a crime account in a different computer, so it will be easier to just do that

@pikahyper: okay I'll do it tomorrow.

#19 Posted by AllStarSuperman (21971 posts) - - Show Bio
#20 Posted by pikahyper (12271 posts) - - Show Bio
Moderator
#21 Edited by ChildoftheAtom (491 posts) - - Show Bio

I had the same problem. Chrome works fine. I guess its time to get out of my IE comfort zone