#1 Edited by Saren (25903 posts) - - Show Bio

Since for some reason I can't reply on my original thread, I'm making a new one since the problem is not fully resolved. On threads like this, when I click on the thumbnail, it reveals the full image, but when I right-click and select "Open image in new tab", it opens an 80x80 thumbnail of the image instead.

#2 Posted by Saren (25903 posts) - - Show Bio
#3 Posted by Esquire (3833 posts) - - Show Bio

Bump!

#4 Posted by Saren (25903 posts) - - Show Bio

Any hope of a resolution?

#5 Posted by wmwadeii (3250 posts) - - Show Bio

@citizenbane: @esquire: @mrpibb: I the same, if you right click the thumb and open link in new tab it opens the thumb not the image. The only way I have found to open the full size image is to click the thumb then rightclick the larger image and open that in a new tab.

#6 Posted by ThaneKrios (4 posts) - - Show Bio

#7 Edited by alexisg (22 posts) - - Show Bio

Since for some reason I can't reply on my original thread, I'm making a new one since the problem is not fully resolved. On threads like this, when I click on the thumbnail, it reveals the full image, but when I right-click and select "Open image in new tab", it opens an 80x80 thumbnail of the image instead.

Looks like the link being output is the wrong link but we didn't notice it since the javascript for the image viewer was taking care of opening the correct link. I'll see if there was any reason for this...

Staff
#8 Posted by Saren (25903 posts) - - Show Bio
#9 Posted by alexisg (22 posts) - - Show Bio

@citizenbane: Its on a list of things to fix. Sorry we are swamped.

Staff
#10 Posted by Saren (25903 posts) - - Show Bio

So, 2 weeks later, any change?

#11 Edited by xxxddd (3593 posts) - - Show Bio

So, 2 weeks later, any change?

No.

By the way, what you're experiencing is part of the new Image Editing System.

Every user experiences it.

#12 Posted by Saren (25903 posts) - - Show Bio

@xxxddd said:
@citizenbane said:

So, 2 weeks later, any change?

No.

By the way, what you're experiencing is part of the new Image Editing System.

Every user experiences it.

Curiosity: Does this alter the validity of the complaint in some way?

If anything, the fact that every user experiences it should lead to it getting resolved quicker. I am unclear as to the relevance of your comment.

#13 Posted by xxxddd (3593 posts) - - Show Bio

@citizenbane: This site is short staffed and inundated with a host of other issues that even commonplace problems(like yours) are rarely fixed.

Don't expect this bug to be resolved any time soon.