This topic is locked from further discussion.

#1 Posted by X35 (5981 posts) - - Show Bio

Search results seem to be stuck a few days ago. Get zero results for new pages and old pages which have a new default image show up with the old image.

#2 Posted by FoxxFireArt (3561 posts) - - Show Bio

I've been seeing this same issue with new pages I've created. I've also typed in the names of other new pages. The search shows zero results.

#3 Posted by Pyrogram (41246 posts) - - Show Bio

I cannot search for certain people's names also, maybe something has fudged up?

#4 Posted by Fhiz (502 posts) - - Show Bio

I've noticed it too. Made a couple of character pages yesterday using the add page directly from editing another feature and they've yet to show up. Same with character pages I made the traditional way too.

#5 Posted by pikahyper (12616 posts) - - Show Bio

I replied to Pibb about this the other day, indexing has been off since Tuesday around 2am.

Moderator Online
#6 Posted by wmwadeii (3250 posts) - - Show Bio

I noticed deleted pages are still showing in the search results but going to them you get the 404 last week, for 2-3 days.

#7 Posted by pikahyper (12616 posts) - - Show Bio

@wmwadeii: ya that's a glitch that's been going on since the beta, it's probably on the todo list.

Moderator Online
#8 Posted by FoxxFireArt (3561 posts) - - Show Bio

@pikahyper:

This bug makes is incredibly hard to create and edit pages. The bugs are starting to get out of control and making editing incredibly annoying.

#9 Posted by pikahyper (12616 posts) - - Show Bio

@foxxfireart: I know, I'm having to put a lot of stuff on hold because of it but we just have to trust in the engineers, the site has a real good team now but fixing bugs takes time as this site has way more complex requirements then GB.

Moderator Online
#10 Edited by X35 (5981 posts) - - Show Bio

So when is this gonna be fixed? It's been a week and it's basically crippling the site.

#11 Posted by wmwadeii (3250 posts) - - Show Bio

Exactly for a wiki site like CV this is a mandatory element. Even with the other bugs the need to fix this is a integral part of the site for editors. Until it's fixed it limits what we can do.

#12 Edited by pikahyper (12616 posts) - - Show Bio

takes time to find a new search technology and implement it, a lot of time.

Moderator Online
#13 Posted by jloneblackheart (5547 posts) - - Show Bio

Looks like this is fixed.

Moderator
#14 Posted by pikahyper (12616 posts) - - Show Bio
Moderator Online