#1 Edited by JJ62 (1299 posts) - - Show Bio

So, I'm trying to edit one of my favorites lists on here and it will not allow me to remove things/characters from the list. It didn't start doing this until after the layout of the site changed. Any help guys? A reason why?

#2 Posted by comicnoid (2 posts) - - Show Bio

Also cannot create lists or add anything to lists. Is this feature gone from CV?

#3 Posted by kuonphobos (4727 posts) - - Show Bio

Windows 7 and IE10

Cannot add to my list or change the deck.

#4 Edited by SnowyMountain (90 posts) - - Show Bio

I've noticed the same problem. You can add to existing lists, but for some reason, you cannot alter the placement or delete them either. Whenever I try to do it, I get an error message about saving the list and kicks me out of editing mode.

I also noticed that when I accidentally added a few repeats of the same character to a list that the list doesn't notice the repeat thing and blocks it like it used to do.

I've tried altering things in Firefox, Internet Explorer, and Safari and so far none of them work. Is there some sort of browser that we need to be using for this or what?

#5 Posted by JJ62 (1299 posts) - - Show Bio

Ok, glad I'm not the only one experiencing this. There is a button that says "remove" underneath the character I wish to remove, but when I click on it nothing happens...why?

Are we still waiting for the guys to finish "working out the kinks" in the new layout?

That was the only explanation that crossed my mind.

#6 Posted by Veshark (8530 posts) - - Show Bio

Yup, same problem here. I can't remove anything from my lists either, in IE, Chrome, and Firefox.

I've already reported it to pikahyper (who reported it as a bug), but so far, no changes.

#7 Posted by Tyrannotaur (288 posts) - - Show Bio

I had a similar problem when I tried to edit my pull list yesterday. I added a bunch of new titles that I am reading and when I went to save I kept getting the error "something has gone horribly wrong" or something to that effect. Had to eventually refresh the page and just add everything again and then it saved. Sadly I lost all my descriptions that I wrote so I'll have to do that again. Not a huge problem just a little annoying.

Windows 7 on Chrome. I didn't try and see if other browsers worked or not.

#8 Edited by JJ62 (1299 posts) - - Show Bio

So, any of the staff know why? Is it because of the new layout.

#9 Posted by JJ62 (1299 posts) - - Show Bio

I'm using firefox, is that the problem?

#10 Edited by pikahyper (10368 posts) - - Show Bio

@jj62: at the moment the list buttons don't work in Firefox, at least it didn't last time I tried it.

Moderator
#11 Posted by kuonphobos (4727 posts) - - Show Bio

Just an update.

Still cannot add to lists or edit the deck.

Win7 IE10

#12 Edited by kuonphobos (4727 posts) - - Show Bio

Still cannot edit lists content or deck.

Win 7 IE 10

#13 Edited by EIementaIist (11 posts) - - Show Bio

Cannot remove characters from my list, been trying for about two days. Same as above, when I click 'remove', nothing happens. Tried a different web browser but this time I was able to click 'remove' and when I clicked 'save', a red error popped up.

Firefox

#14 Posted by BlueLantern1995 (2448 posts) - - Show Bio

I still can't edit my lists. I can open up the lists but can't add, remove, or re-organize it. I am on the current Mozilla Foxfire.

#15 Edited by pikahyper (10368 posts) - - Show Bio

@eiementaiist: @bluelantern1995: as I posted above the buttons don't work in FF still, I'm hoping that the slow progress on this is cause they are revamping the lists system.

Moderator
#16 Edited by BiteMe-Fanboy (7118 posts) - - Show Bio

Got a problem with list editing as well.

Whenever I try to save the changes I made to my list it says 'Something has gone horribly wrong' or something.. What gives?

I'm using Google Chrome, btw.

#17 Edited by EMH_Bruce (681 posts) - - Show Bio

Same problem and another, I can't add foreign Comics to my List. When I try to search for the Panini Volume of Fantastic Four Season One, (which was in the Data base before the new site) I only find the Marvel Issue and the Panini one totally disappeared from the site o__o° (same for the the german Batman: Black Mirror TPB)

Windows 7

Firefox 20

#18 Posted by pikahyper (10368 posts) - - Show Bio

@emh_bruce: do you have links to the original volumes so I can see?

Moderator
#19 Posted by EMH_Bruce (681 posts) - - Show Bio

@pikahyper: Sadly I don't have links to them :/ but in the old CV when you typed Fantastic Four Season One in the search bar you got three results.

  • the english Marvel version
  • the italian Panini version
  • the german Panini version

Now you only get the english Marvel version and I can't find the Panini versions at all. Could it be, that those Issues were added in the beta time and are gone now? Õ__ô°

Oh, same goes for the Hulk Season One issues from Panini.

#20 Edited by pikahyper (10368 posts) - - Show Bio

@emh_bruce: only two non-English Season One's have been added to the wiki and they are both for Hulk (French & German), I keep pretty good track of what gets added from Panini. Searching "Hulk Season One" brings up all three Hulk Season One volumes. Also none were added during the lockout or beta as I downloaded every single volume and issue that users added so I could re-add them if the original editor didn't after the re-launch.

Moderator
#21 Edited by EMH_Bruce (681 posts) - - Show Bio

@pikahyper: This is....strange o__o° I think I need new glasses.

#22 Edited by pikahyper (10368 posts) - - Show Bio

@emh_bruce: maybe you thought about adding it or saw it somewhere else?

Moderator
#23 Edited by EMH_Bruce (681 posts) - - Show Bio

@pikahyper: Yeah, I think it was that I wanted to add the Issues. I wished my scanner would work again, so that I could scan the covers of my german Panini comics. I've already scanned the cover of "Avengers - Offizielles Film Special" but I'm not sure to which size I should scale it.

#24 Posted by Testla1 (52 posts) - - Show Bio

So I made an account RIGHT after the update I guess... I tried creating my first list for myself, and I just have an empty list there... I try to add something and it says it successfully saved, but there're no differences. Just a blank list still. Oh, I'm using chrome by the way.

#25 Posted by JJ62 (1299 posts) - - Show Bio

Okay, my old problem worked out. NOW, whenever I make a list it says "saved successfully" and then it takes me to the list and it says "zero items" I've done it like 5 times now and it does the same thing.

#26 Edited by Harlekin (680 posts) - - Show Bio

Having the same prob. Windows 7 and latest version of Chrome.

#27 Posted by pikahyper (10368 posts) - - Show Bio
Moderator
#28 Edited by Testla1 (52 posts) - - Show Bio

Alright, no worries =]

#29 Posted by Testla1 (52 posts) - - Show Bio

you know what there should be?... a button on each like... issue or character or whatever that allows me to add it to a list...

#30 Posted by pikahyper (10368 posts) - - Show Bio

@testla1: there used to be, hopefully they will come back eventually

Moderator
#31 Posted by Testla1 (52 posts) - - Show Bio

I'm too new t know these things xD my list is working now though!