#1 Posted by X_insignia1 (1384 posts) - - Show Bio

Yeah, my notifications arn't working, especially when someone quotes or tags me. What's going on?

mods, techs, anyone?

#2 Posted by MagnificentStorm (1388 posts) - - Show Bio

@x_insignia1: They havent been working for awhile now. Or at least for me. People have reported it I guess their working on it.

#3 Posted by pikahyper (11783 posts) - - Show Bio
Moderator
#4 Posted by nick_hero22 (6805 posts) - - Show Bio

I'm having trouble with my notifications as well.

#5 Edited by Alak (926 posts) - - Show Bio

Mine's a weird situation. At the top of the page, it says I have zero notifications, but clicking on the icon makes them appear.

#6 Posted by Rorie (862 posts) - - Show Bio

@alak: The notifications icon requires a pageload to refresh, but if you mouse over it, your most recent notifications will appear.

@magnificentstorm: @x_insignia1: Your notifications are turned off in your settings. Go to your profile settings, scroll all the way down, and check off whichever notifications you'd like to receive.

Staff
#7 Posted by MagnificentStorm (1388 posts) - - Show Bio

@rorie said:

@alak: The notifications icon requires a pageload to refresh, but if you mouse over it, your most recent notifications will appear.

@magnificentstorm: @x_insignia1: Your notifications are turned off in your settings. Go to your profile settings, scroll all the way down, and check off whichever notifications you'd like to receive.

OOOOOOOOOOOOOOoOOOOOOOOOH THAAAAAAAAAAAAAAAAAAAANK VURY MIZUCH RORIE YOUR COVERED IN AWESOME SAUCE.

#8 Posted by Rorie (862 posts) - - Show Bio
Staff
#9 Posted by Thedarklordpandamonium (4825 posts) - - Show Bio

@rorie:

Mine have been off for 5 hours now. I checked my settings.