• 87 results
  • 1
  • 2
#1 Posted by buttersdaman000 (10476 posts) - - Show Bio

My notifications arent working....again. Also, I have no clue how to use the new search functions to search for specific threads. The results I get are wacky and way to broad

#2 Posted by lifeofvibe (3513 posts) - - Show Bio
#3 Posted by Veshark (9058 posts) - - Show Bio

Yeap, just lost my notifs too. Already checked my settings and they're all ticked.

#4 Posted by lifeofvibe (3513 posts) - - Show Bio
#5 Posted by RulerOfThisUniverse (6366 posts) - - Show Bio

Same here.

#6 Posted by Batman242 (4862 posts) - - Show Bio

I thought I was the only one. Also, my time isn't correct.

#7 Posted by RedLantern23 (890 posts) - - Show Bio

Same here

#8 Posted by Raw_Material (3300 posts) - - Show Bio

same here, i don't know why. it was working fine when they fixed the bug the first time.

#9 Posted by M3th (2099 posts) - - Show Bio

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

#10 Posted by The Stegman (25968 posts) - - Show Bio

Ditto

#11 Edited by drgnx (3566 posts) - - Show Bio

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

#12 Posted by joewell (6598 posts) - - Show Bio

Twelfth (12thed)

#13 Posted by Joygirl (19951 posts) - - Show Bio

Mine stopped last night.

#14 Posted by Rorie (903 posts) - - Show Bio

Testing testing.

Staff
#15 Posted by legaleasy111 (23 posts) - - Show Bio

@rorie said:

Testing testing.

You're testing.

#16 Edited by Rorie (903 posts) - - Show Bio

Sorry, yeah, looks like they're busted. I'm told that this should be fixed the next time we push some code to the site today. Sorry for the trouble.

Staff
#17 Posted by ULTRAstarkiller (6448 posts) - - Show Bio

My notification stopped working

#18 Posted by Batman242 (4862 posts) - - Show Bio

Mine just popped up with 10 notifications.

#19 Posted by HumanRocket (9305 posts) - - Show Bio

I just got 5 notifications from yesterday today and im still missing 2 notifications.

Online
#20 Posted by Raw_Material (3300 posts) - - Show Bio

Notificationd are working for me again, what about for you guys?

#21 Posted by Yung ANcient One (4885 posts) - - Show Bio

@drgnx said:

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Here here.

I mean... me three or I share this same problem.

( + )

#22 Posted by CHUCKY47 (254 posts) - - Show Bio

Its the search function for me

#23 Edited by lifeofvibe (3513 posts) - - Show Bio

first it works then it doesnt what going on!?

#24 Posted by legaleasy111 (23 posts) - - Show Bio
#25 Posted by Rorie (903 posts) - - Show Bio

@lifeofvibe: Do you get this notification? They seem to be working for me.

Staff
#26 Posted by Rorie (903 posts) - - Show Bio

@chucky47: What's the issue with the search function?

Staff
#27 Posted by Rorie (903 posts) - - Show Bio

@drgnx said:

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Here here.

I mean... me three or I share this same problem.

( + )

I just tested this over on GB and seemed to get all notifications from a single thread properly. Is this still an issue for you?

Staff
#28 Posted by legaleasy111 (23 posts) - - Show Bio

@rorie said:

@yung_ancient_one said:

@drgnx said:

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Here here.

I mean... me three or I share this same problem.

( + )

I just tested this over on GB and seemed to get all notifications from a single thread properly. Is this still an issue for you?

You should all get both of these notifications, from Rorie and this account. Let me know if they don't both show up.

#29 Posted by drgnx (3566 posts) - - Show Bio
#30 Posted by Yung ANcient One (4885 posts) - - Show Bio
#31 Edited by Batman242 (4862 posts) - - Show Bio
#32 Posted by Samimista (21009 posts) - - Show Bio

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

#33 Posted by buttersdaman000 (10476 posts) - - Show Bio

Yeah, mine still arent working. The search function is still buggy too

#34 Posted by Batman242 (4862 posts) - - Show Bio

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

#35 Posted by Samimista (21009 posts) - - Show Bio

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

#36 Edited by Batman242 (4862 posts) - - Show Bio

@batman242 said:

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Same as mine. It'll probably come back working later on, and I'll het like 8 notifications at once -_-

\(-.-)/ hooray

#37 Posted by Samimista (21009 posts) - - Show Bio

@samimista said:

@batman242 said:

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Same as mine. It'll probably come back working later on, and I'll het like 8 notifications at once -_-

\(-.-)/ hooray

Hehe! xD I think the day before yesterday this problem was going on too. Lots of notifications at once. 0.0 Hopefully it'll get fixed soon though!

#38 Posted by Batman242 (4862 posts) - - Show Bio

@batman242 said:

@samimista said:

@batman242 said:

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Same as mine. It'll probably come back working later on, and I'll het like 8 notifications at once -_-

\(-.-)/ hooray

Hehe! xD I think the day before yesterday this problem was going on too. Lots of notifications at once. 0.0 Hopefully it'll get fixed soon though!

Lol, yea. It was on the fritz for me..... what was it yesterday? *scrolls up* two days ago. When it was up and running I got 10 notifications at once. Felt like a celebrity for a minute.. only a minute tho. v_v woe is me.

#39 Posted by Wolverine08 (45538 posts) - - Show Bio

Mine aren't working again.

Online
#40 Posted by CHUCKY47 (254 posts) - - Show Bio

@rorie: well my ipod just wont let me go into them proparly n it comes with a broad selection not a specific one

#41 Posted by Rorie (903 posts) - - Show Bio

@wolverine08: Get this one? Can you @reply me so I can test it out? I don't have access to my test account at home.

Staff
#42 Edited by Rorie (903 posts) - - Show Bio

@chucky47: Yeah, search on mobile is not ideal. We're doing some work in that area but I can't guarantee that it'll reap immediate dividends.

Staff
#43 Posted by batmannflash (6226 posts) - - Show Bio

Yeah ain't working at the moment

#44 Posted by Bruxae (14008 posts) - - Show Bio

Got the same problem since yesterday.

#45 Posted by joshmightbe (24688 posts) - - Show Bio

Mine worked for about an hour yesterday but today I'm back to nothing.

#46 Posted by Lvenger (21143 posts) - - Show Bio

Mine worked for about an hour yesterday but today I'm back to nothing.

Same here. Notifications aren't working again for me.

#47 Edited by RulerOfThisUniverse (6366 posts) - - Show Bio

It broke again :(

#48 Posted by Joygirl (19951 posts) - - Show Bio

Gone again. C'mon CV.

#49 Posted by Rorie (903 posts) - - Show Bio

Just so you guys are aware, we're looking at bringing some more hardware online to deal with all this stuff. Sorry that this stuff goes up and down so often; usually the culprit is when someone with a large number of followers initiates an action like posting a blog and our system lags under sending out 100k+ notifications all at once. We're going to put in some more servers to handle this kind of load so hopefully these should be more consistent pretty soon.

Staff
#50 Posted by pikahyper (12684 posts) - - Show Bio

@rorie: how many servers is CV taking up now?

Moderator