• 73 results
  • 1
  • 2
#51 Edited by pikahyper (11778 posts) - - Show Bio

@bluelantern1995: must be a firefox specific problem then cause I have no problem with lists up to 300 with no saves in between, just create, add all then save.

Moderator
#52 Edited by BlueLantern1995 (2448 posts) - - Show Bio

@pikahyperI just retried the same circumstances and it worked. Must be a occasional bug that happens cause its happened to me multiple times but not when I try to prove it :). I don't know, maybe its just me and its funking up. Every so often it happens like every few times and perfectly random. I just need to be wary I guess.

Until its perfectly fixed I guess I'll just use Chrome when making lists.

#53 Posted by pikahyper (11778 posts) - - Show Bio

@bluelantern1995: well they are still working on it, lists will be an ongoing project for a while.

Moderator
#54 Posted by akbogert (3215 posts) - - Show Bio

So has this been fully resolved now? I have a variety of list things I've been holding off on until it was fixed, and I know earlier it was said that a patch would be rolling out today. So just following up, before I waste a few more hours listing >_>

#55 Edited by pikahyper (11778 posts) - - Show Bio

@akbogert: should be fine, just test by adding a single item first, if it doesn't show on save refresh the page again to double check, sometimes you need an extra refresh for it to kick in.

Moderator
#56 Edited by akbogert (3215 posts) - - Show Bio

@pikahyper: Amusingly while you were responding to me I was updating my pull list to test it. Sure enough, the automatic refresh showed nothing, but a manual refresh had my changes intact.

Huzzah, I say.

#57 Posted by pikahyper (11778 posts) - - Show Bio

@akbogert: the list system is still being worked on and will eventually be much better.

Moderator
#58 Posted by akbogert (3215 posts) - - Show Bio

@pikahyper: Just so long as the lists I make actually, you know, exist when I'm done making them, I'm good. Anything above and beyond that is icing on the cake.

#59 Posted by akbogert (3215 posts) - - Show Bio

I just created a new list, added one item, saved. Refreshed my lists page, showed the new list, but without anything in it (which has already been determined normal).

I then added 89 new items to the list, saved it, and instead of it saving it said "something has gone suprisingly terribly wrong" and nothing I could do would make the save go through.

So... I've managed to waste over an hour on this list, yet again.

#60 Posted by Cezar_TheScribe (2614 posts) - - Show Bio

Error updating list. Why?

When will this bug be fixed?

#61 Edited by pikahyper (11778 posts) - - Show Bio

@cezar_thescribe: you're going to have to give actual info, lists have been working fine for some time now.

Moderator
#62 Posted by Cezar_TheScribe (2614 posts) - - Show Bio

@cezar_thescribe: you're going to have to give actual info, lists have been working fine for some time now.

I tried to add a new item and that message appeared.

#63 Posted by pikahyper (11778 posts) - - Show Bio

@cezar_thescribe: browser and operating system? have you tried more then once? I have you tried in another browser? one specific list or any list you try?

Moderator
#64 Edited by Cezar_TheScribe (2614 posts) - - Show Bio

@cezar_thescribe: browser and operating system? have you tried more then once? I have you tried in another browser? one specific list or any list you try?

IE and Windows 7. I have tried more than once.

#65 Posted by Bruxae (13162 posts) - - Show Bio

I still cant edit my lists either, IE9 (10 a few days ago) on Windows 7.

#66 Posted by Bruxae (13162 posts) - - Show Bio

Here's a screenshot of the error I get when editing or trying to make a new list, any word if this is being worked on or not? Since you said above it was fixed already.

#67 Edited by TheMythosboy (5 posts) - - Show Bio
#68 Edited by HammerTron (590 posts) - - Show Bio

Why did a problem occur while processing my submission?

I can't add anything to my list.

Is there any progress being made to fix this problem?

#69 Posted by pikahyper (11778 posts) - - Show Bio

Lists are still being worked on.

Moderator
#70 Posted by wundagoreborn (323 posts) - - Show Bio

I'm relieved to see this bug report. I was trying to create my first list and thought it was me. I hope there is an update about a fix soon. Thanks for the efforts to fix it.

#71 Posted by Ouchmaster5000 (1 posts) - - Show Bio

I just joined and am having the same problem Bruxae posted. Really annoying.

#72 Posted by StMichalofWilson (3738 posts) - - Show Bio

My list edits are not working. I hope the bugs taken care of...

#73 Posted by LtSquigs (189 posts) - - Show Bio

Hey guys, sorry for the late response, been kind of crazy here with E3 last week.

I am currently trying to restructure the lists so that they work better, specifically with lists that have a lot of items (if a list has too many items it may not save). I will try and figure out why your lists are not saving, I can't seem to find much information in the error tracker but will keep digging.

Staff
#74 Posted by wundagoreborn (323 posts) - - Show Bio

@ltsquigs: Thanks for your efforts! If you need me to try my list again, so if it bombs you have a fresh error to research, let me know.

#75 Posted by TDK_1997 (14649 posts) - - Show Bio

I have the same problem.Sometimes editting works but most of the times it doesn't.

#76 Posted by JROCK72 (412 posts) - - Show Bio

I'm having sort of the same problem. Whenever I make a list, whether it's 1 character or 235 characters, it will not save when I hit the Save button. I want to start making lists, but this issue has prevented me from making my first list. Can somebody help. P.S. I am on my iPad.