#1 Posted by Gambit1024 (9890 posts) - - Show Bio

Hey there. Trying to make a list, and the up, down, and remove buttons work when they want to. If the list I'm making from scratch is in question, they don't work at all. If I'm editing a previously made list, they work once, then remain unclickable.

#2 Posted by pikahyper (12189 posts) - - Show Bio
Moderator Online
#3 Edited by Gambit1024 (9890 posts) - - Show Bio

Chrome

#4 Posted by pikahyper (12189 posts) - - Show Bio

@gambit1024: that is odd, I've been adding to lists all day. please double check to make your chrome is up to date, are you on Windows or a Mac?

Moderator Online
#5 Posted by BlueLantern1995 (2448 posts) - - Show Bio

@pikahyperPlease help I have the same issue except on Mozilla Foxfire. I posted the bug but I got no response. It is up to date(20.0).

#6 Edited by pikahyper (12189 posts) - - Show Bio

@bluelantern1995: there are multiple reports involving firefox already and I believe I've responded to them all with the same answer, list buttons currently do not work in firefox.

Moderator Online
#7 Posted by BlueLantern1995 (2448 posts) - - Show Bio

@pikahyperDo you know when they'll be fixed by any chance?

#8 Posted by pikahyper (12189 posts) - - Show Bio

@bluelantern1995: no sorry I don't, the engineers have been super busy pushing out tons of bug fixes based on priority so I'm not sure when they will get to it, I'm hoping the delay is because they are redoing the whole list system since it is current a stripped down bare bones almost useless version of what we used to have.

Moderator Online
#9 Posted by Gambit1024 (9890 posts) - - Show Bio

I'm on Windows and it is up to date

#10 Posted by pikahyper (12189 posts) - - Show Bio

@gambit1024: can you go to this site please and let me know what it says for web browser, cookies and javascript?

Moderator Online
#11 Edited by Gambit1024 (9890 posts) - - Show Bio

@pikahyper:

Web Browser: Chrome 26.0.1410.64

Cookies and JavaScript: Enabled

#12 Posted by Vortex13 (12250 posts) - - Show Bio

It seems I can make list and I'm on firefox. I just checked to see if it was possible for me to try and help. So I don't know.

#13 Posted by etragedy (1082 posts) - - Show Bio

Same problem.

Mac OS X 10.6.8 with both Safari 5.1.8 and FF 20.0

#14 Edited by pikahyper (12189 posts) - - Show Bio

@gambit1024: that is odd, I've been editing my lists all the time since the relaunch in the same version of chrome, try disabling your plugins to see if they are the cause and if so re-enable one at a time until you find which one did it.

Moderator Online
#15 Edited by pikahyper (12189 posts) - - Show Bio

even odder I can't add to or edit lists as of this afternoon :/

Moderator Online
#16 Edited by Cap10nate (2320 posts) - - Show Bio

I too am unable to add anything to a list that I tried to create. I went through added in about 30 items (my favorite Marvel Story arcs) with some comments and pressed save. . . nothing. It said it was saved but when I went to the page it didn't show anything was done. I tried on both Chrome and Internet Explorer.

#17 Posted by Xwraith (18362 posts) - - Show Bio

I can remove items, change items' places and edit text boxes, but I can't add anything.

Online
#18 Posted by flazam (2496 posts) - - Show Bio

it won't even let me build a list!

help please?

#19 Posted by TDK_1997 (14899 posts) - - Show Bio

I have the same problem.I have been trying to edit my Pull-List for three days but I can't.

#21 Posted by Gambit1024 (9890 posts) - - Show Bio

So now it's working for me. I did absolutely nothing.

Works when it wants to, I guess?