#1 Posted by Raw_Material (3298 posts) - - Show Bio

My inbox and notifications are not working properly as I am not receiving any notifications when someone writes or replies to me. Is this some kind of bug that is being fixed atm? I know a few people that have this sort of problem as well.

Just let me know as soon as possible

Thanks again,

Raw Material

#2 Edited by Chaos Prime (10857 posts) - - Show Bio

Been over 6 days now i believe so expect an inbox full of mail when its fixed :)

#3 Posted by pikahyper (12404 posts) - - Show Bio

@raw_material: this is happening to everyone and there have been multiple threads about it, please check the top thread is this forum and in the future please look for similar threads before posting in BR.

Moderator Online
#4 Posted by Raw_Material (3298 posts) - - Show Bio

@pikahyper: See?! I didn't get that response you sent me! Anyway you guys will be fixing it?

Thanks again for the help

#5 Posted by Rorie (886 posts) - - Show Bio

Just as an update, we've been testing a lot of fixes over the weekend and are really hoping to get them pushed out later this afternoon. I can't guarantee that, but it's looking pretty good. Thanks for your patience; I know how frustrating this is for you guys.

Staff
#6 Edited by Raw_Material (3298 posts) - - Show Bio

@rorie said:

Just as an update, we've been testing a lot of fixes over the weekend and are really hoping to get them pushed out later this afternoon. I can't guarantee that, but it's looking pretty good. Thanks for your patience; I know how frustrating this is for you guys.

Sounds good man. Thanks again for your support, consideration, and thought for the everyday comicvine user.

#7 Posted by MadeinBangladesh (7385 posts) - - Show Bio

Did it get fixed yet?

#8 Posted by Raw_Material (3298 posts) - - Show Bio

Kinda. The mention notifications on the threads are still kinda funky. But I'm getting some notifications for comments that are posted on my lists, wall and review again, which is a good sign.

#9 Posted by MadeinBangladesh (7385 posts) - - Show Bio

My inbox and notifications are not working properly as I am not receiving any notifications when someone writes or replies to me. Is this some kind of bug that is being fixed atm? I know a few people that have this sort of problem as well.

Just let me know as soon as possible

Thanks again,

Raw Material

has it been fixed? mine's not!

#10 Posted by Raw_Material (3298 posts) - - Show Bio

@madeinbangladesh: I'm pretty sure it is. Mine is kidna working. Everything will be on the notification side, from your mentions, blog updates, review updates, comments, etc, instead of being in the inbox which is strictly used for PM.

#11 Posted by pikahyper (12404 posts) - - Show Bio
Moderator Online
#12 Edited by Shavo (2061 posts) - - Show Bio

@pikahyper: how do i fix it? i just came back and i'm not receiving notifications

#13 Posted by Pyrogram (40922 posts) - - Show Bio
#14 Edited by pikahyper (12404 posts) - - Show Bio
Moderator Online