#1 Posted by wildvine (8736 posts) - - Show Bio

Title.

Moderator
#2 Posted by Pyrogram (36304 posts) - - Show Bio

Same

#3 Posted by Rorie (856 posts) - - Show Bio

@pyrogram: @wildvine: Yep, looks like it's happening on Giant Bomb too. I filed a bug; hopefully they can fix this today. Sorry for the trouble.

Staff
#4 Posted by Pyrogram (36304 posts) - - Show Bio
#5 Posted by Samimista (20647 posts) - - Show Bio

Yeah was just gonna post this myself. 0.0 Good to know though it's everyone else. Hopefully it'll be fixed soon!

#6 Posted by MysteriousUsername (1210 posts) - - Show Bio

I'm getting the message that someone posted on my wall but the posts aren't appearing.

Windows 8 using Chrome.

#7 Posted by pikahyper (11749 posts) - - Show Bio
Moderator
#8 Edited by MysteriousUsername (1210 posts) - - Show Bio
#9 Posted by pikahyper (11749 posts) - - Show Bio

@mysterioususername: ok just check there until this gets fixed, probably by Monday afternoon.

Moderator
#10 Edited by wildvine (8736 posts) - - Show Bio

Still going on. Just so you guys know.

Moderator
#11 Posted by TheAcidSkull (17754 posts) - - Show Bio

@wildvine said:

Still going on. Just so you guys know.

been having the same Goddamn problem >_<

#12 Edited by Rorie (856 posts) - - Show Bio

Yep, it's still an issue but I think it should be resolved in the next couple of days. Sorry for the trouble. As mentioned above, the posts do show up on your notifications page in the meantime.

Staff
#13 Edited by JediXMan (30179 posts) - - Show Bio

I, too, am having this issue.

Moderator
#14 Posted by Arquitenens (3836 posts) - - Show Bio

Nada?

#15 Posted by DecoyElite (4019 posts) - - Show Bio

As far as I know I'm still getting this issue.

Windows 8 using Chrome in case you don't know Mysterious is my alt.

#16 Posted by Rorie (856 posts) - - Show Bio

@decoyelite: @arquitenens: Apologies, I heard this was going to be resolved this week but I guess it wasn't. You should still be able to check wall posts on your notifications page. I'll ping some engineers regarding the wall posts, though.

Staff
#17 Posted by DecoyElite (4019 posts) - - Show Bio

@rorie: Alright, just making sure you all aware it's a problem in case a fix was attempted.

#18 Posted by wildvine (8736 posts) - - Show Bio

Actually, wall posts aren't showing up at all now.

Moderator
#19 Posted by warlock360 (28050 posts) - - Show Bio

^

fun when i post stuff on my wall thinking im on others though, weird ass updates xD

#20 Posted by pikahyper (11749 posts) - - Show Bio

@wildvine: they are showing up on my notification wall just fine.

Moderator
#21 Posted by SC (12892 posts) - - Show Bio

Oh yeah cool, I can't see who posts on my walls either, I have to go to the person who posted on my wall and look at their wall, and see their message in their profile, hoping they haven't had too much activity. Sometimes their message to me is also on their wall which actually is handy when typing on their wall. Not a big deal for me, but figured to post.

Moderator
#22 Posted by wildvine (8736 posts) - - Show Bio

@wildvine: they are showing up on my notification wall just fine.

That's nice.

Moderator
#23 Posted by pikahyper (11749 posts) - - Show Bio

@wildvine: as I said before you have to look there until the bug is fixed.

Moderator
#24 Edited by wildvine (8736 posts) - - Show Bio

@wildvine: as I said before you have to look there until the bug is fixed.

Okay, wall posts are not showing up on my notification thing either.

Moderator
#25 Posted by Rorie (856 posts) - - Show Bio

@wildvine: I just got a wall post this morning that showed up appropriately on the notifications page. I just sent you one as well. Can you take a screenshot of that page if it doesn't show up so that I can send it along to the engineers?

The issue with the wall posts not actually showing up has been bugged for a couple of weeks now, unfortunately. Not sure what the holdup is.

Staff
#26 Posted by wildvine (8736 posts) - - Show Bio

@rorie said:

@wildvine: I just got a wall post this morning that showed up appropriately on the notifications page. I just sent you one as well. Can you take a screenshot of that page if it doesn't show up so that I can send it along to the engineers?

The issue with the wall posts not actually showing up has been bugged for a couple of weeks now, unfortunately. Not sure what the holdup is.

Sorry to hound on this. It just seems to work for some people and not me. So kinda annoying.

Screen shot of my notifications.

Screen shot of my wall.

Moderator
#27 Posted by Rorie (856 posts) - - Show Bio

@wildvine: It looks like notifications were turned off in your settings; I believe this happened for a few people when the default settings for email notifications were tweaked last week. I flipped them all back on for you. Sorry for the trouble.

Staff
#28 Posted by wildvine (8736 posts) - - Show Bio
@rorie said:

@wildvine: It looks like notifications were turned off in your settings; I believe this happened for a few people when the default settings for email notifications were tweaked last week. I flipped them all back on for you. Sorry for the trouble.

Oh gosh. Don't I feel stupid. Never even though of checking that. Thank you so much.

Moderator
#29 Posted by TheIncredibleSuperHulk8642 (1983 posts) - - Show Bio

Having the same problem

#30 Posted by DecoyElite (4019 posts) - - Show Bio

I'm getting this bug now as well. Windows 8, using Chrome.

#31 Posted by Rorie (856 posts) - - Show Bio

@decoyelite: Can you check and see if the wall post I just made shows up on your wall? It's possible they're still not working, in which case you'll have to check your notifications page to see them for the moment.

Staff
#32 Posted by DecoyElite (4019 posts) - - Show Bio

@rorie: It didn't, I could only see it in my notifications.

I checked and I have everything set up in my settings.
I'm fine with using my notifications to check for now.

#33 Edited by Rorie (856 posts) - - Show Bio

@decoyelite: Sorry, this hasn't been working for a while now. I'll double-check with the engineering team on the status of it.

Staff
#34 Posted by DecoyElite (4019 posts) - - Show Bio

@rorie: It's cool. Hope everything can get fixed up. I know this wave of new bugs has probably been pretty stressful to deal with.

#35 Edited by superstay (9678 posts) - - Show Bio

Yeah, me too...

d^_^b

#36 Posted by JetiiMitra (8359 posts) - - Show Bio

:(