#1 Edited by drgnx (3550 posts) - - Show Bio

I've checked everything except friend updates but get no alert of my being mentioned in posts.

#2 Posted by Saren (25313 posts) - - Show Bio

I have this problem as well.

Moderator
#3 Edited by Lvenger (18394 posts) - - Show Bio

Same here. It's really annoying having to check all the forums I've posted on to find out if anyone's mentioned me in their posts.

#4 Posted by TheAcidSkull (17332 posts) - - Show Bio

me too.

Online
#5 Posted by TDK_1997 (14465 posts) - - Show Bio

Same problem here.

#6 Edited by Veshark (9058 posts) - - Show Bio

@lvenger said:

Same here. It's really annoying having to check all the forums I've posted on to find out if anyone's mentioned me in their posts.

True that. Even my own blog doesn't get notifs.

But I'm sure the CV engineers are doing something about it.

#7 Posted by Lvenger (18394 posts) - - Show Bio

@veshark said:

@lvenger said:

Same here. It's really annoying having to check all the forums I've posted on to find out if anyone's mentioned me in their posts.

True that. Even my own blog doesn't get notifs.

But I'm sure the CV engineers are doing something about it.

Hopefully. Though I wonder why there was a need to change the notification system in the first place.

#8 Edited by Veshark (9058 posts) - - Show Bio

@lvenger said:

@veshark said:

@lvenger said:

Same here. It's really annoying having to check all the forums I've posted on to find out if anyone's mentioned me in their posts.

True that. Even my own blog doesn't get notifs.

But I'm sure the CV engineers are doing something about it.

Hopefully. Though I wonder why there was a need to change the notification system in the first place.

Yeah, much prefer the message system personally. I like my unread messages to be left there, I don't want to open up an entire notif page in one shot.

#9 Posted by theTimeStreamer (2841 posts) - - Show Bio

i havent been gettin sheat for a couple of days.

#10 Posted by PunyParker (8982 posts) - - Show Bio

There's already 2 topics on this issue.....and yes we all have this problem

#11 Posted by pikahyper (11512 posts) - - Show Bio
Moderator
#12 Edited by drgnx (3550 posts) - - Show Bio

To be fair, those other previous titles don't mention Inbox AND notifications =P

#13 Edited by AngryHulks (3001 posts) - - Show Bio

Same here, I didn't get any reply notifications over the last few days, still don't.

#14 Edited by ccraft (5067 posts) - - Show Bio

Same here

#15 Posted by pikahyper (11512 posts) - - Show Bio

people please read the thread pinned at the top of the Bug Reporting forum.

Moderator
#16 Posted by matchesmalone21 (8420 posts) - - Show Bio

@lvenger said:

Same here. It's really annoying having to check all the forums I've posted on to find out if anyone's mentioned me in their posts.

#17 Posted by Rorie (826 posts) - - Show Bio

Sorry for the trouble. It's frustrating for me, too. We're testing fixes and hoping to roll something out soon, at least for the replies and comments notifications not appearing.

Staff
#18 Posted by Xeno_Seeker (414 posts) - - Show Bio

FIX DA ISSSSUEEEE

#19 Posted by WillPayton (9168 posts) - - Show Bio

I like the old system with the inbox, except for one issue... I eventually had so many messages in there that I cant delete them all. It just takes too long to page through and delete each page. There needed to be a "delete all" option.

#20 Posted by batmannflash (6192 posts) - - Show Bio

:( Yeah it's unfortunate. I have to check the forums I posted in every once in a while.

#21 Posted by joeagentofhand1 (4362 posts) - - Show Bio

I am having this problem as well

#22 Posted by drgnx (3550 posts) - - Show Bio

I like the old system with the inbox, except for one issue... I eventually had so many messages in there that I cant delete them all. It just takes too long to page through and delete each page. There needed to be a "delete all" option.

YES! I'm not alone!!!!

#23 Posted by Reignmaker (2232 posts) - - Show Bio

Anyone know when this is going to be fixed?

#24 Posted by SandMan_ (4528 posts) - - Show Bio

This is annoying.

#25 Posted by Rorie (826 posts) - - Show Bio

Just as an update, we've been testing a lot of fixes over the weekend and are really hoping to get them pushed out later this afternoon. I can't guarantee that, but it's looking pretty good. Thanks for your patience; I know how frustrating this is for you guys.

Staff
#26 Posted by drgnx (3550 posts) - - Show Bio
#27 Posted by BiteMe-Fanboy (7574 posts) - - Show Bio

Whoops. Made a thread about this as well. Didn't see this one! I'm...shamed -_-.

lol.

#28 Edited by MyNameWasDeleted (679 posts) - - Show Bio

X up if you got this same problem

X

#29 Posted by Rorie (826 posts) - - Show Bio
Staff
#30 Posted by Z3RO180 (6323 posts) - - Show Bio

Hopefully this gets fixed soon

#31 Edited by Rorie (826 posts) - - Show Bio

@z3ro180: It's fixed now, but all of your notification settings are turned off. Check your settings and flip them on, then save that page, and they should work for you.

Staff
#32 Posted by MadeinBangladesh (6109 posts) - - Show Bio
#33 Posted by MyNameWasDeleted (679 posts) - - Show Bio

@rorie said:

@mynamewasdeleted: What problem was that?

don't seem to be getting notifications or messages - mine seems fixed now cause I just got MadeinBangladesh's comment notification (but I never got one for your quoting me)... are you getting notifications? or messages? did you get this one?

#34 Posted by MadeinBangladesh (6109 posts) - - Show Bio

@rorie said:

@mynamewasdeleted: What problem was that?

don't seem to be getting notifications or messages - mine seems fixed now cause I just got MadeinBangladesh's comment notification (but I never got one for your quoting me)... are you getting notifications? or messages? did you get this one?

reply to me. I wanna see if I get an inbox

#35 Edited by MyNameWasDeleted (679 posts) - - Show Bio

@madeinbangladesh: have they fixed it yet?? it took me a few minutes to get your comment just now, so lets hope this works for you

#36 Posted by Rorie (826 posts) - - Show Bio

@mynamewasdeleted said:

@rorie said:

@mynamewasdeleted: What problem was that?

don't seem to be getting notifications or messages - mine seems fixed now cause I just got MadeinBangladesh's comment notification (but I never got one for your quoting me)... are you getting notifications? or messages? did you get this one?

reply to me. I wanna see if I get an inbox

It won't go to your inbox; these notifications show up under the red flag to the left of the inbox.

Staff
#37 Posted by MadeinBangladesh (6109 posts) - - Show Bio

@rorie said:

@madeinbangladesh said:

@mynamewasdeleted said:

@rorie said:

@mynamewasdeleted: What problem was that?

don't seem to be getting notifications or messages - mine seems fixed now cause I just got MadeinBangladesh's comment notification (but I never got one for your quoting me)... are you getting notifications? or messages? did you get this one?

reply to me. I wanna see if I get an inbox

It won't go to your inbox; these notifications show up under the red flag to the left of the inbox.

WHY? The notification thing Is total CRAP. Are they gonna fix it???

#38 Posted by MadeinBangladesh (6109 posts) - - Show Bio

@madeinbangladesh: have they fixed it yet?? it took me a few minutes to get your comment just now, so lets hope this works for you

I only get it on the notication thing. nothing on my inbox. I want it on my inbox like before!!

#39 Posted by pikahyper (11512 posts) - - Show Bio

@madeinbangladesh: tough luck, all system based messages have moved from the inbox to the notifications. Watch the swearing.

Moderator
#40 Posted by Pyrogram (35143 posts) - - Show Bio
#41 Posted by pikahyper (11512 posts) - - Show Bio

@pyrogram: ya notifications seem to be dead the past five or so hours.

Moderator
#42 Edited by Rorie (826 posts) - - Show Bio

@pikahyper: @pyrogram: Hmm, someone reply to this or quote it so I can test. Our notifications guy is out today, but I can still file the bug.

Staff
#43 Posted by legaleasy111 (23 posts) - - Show Bio

@rorie said:

@pikahyper: @pyrogram: Hmm, someone reply to this or quote it so I can test. Our notifications guy is out today, but I can still file the bug.

#44 Posted by pikahyper (11512 posts) - - Show Bio
Moderator
#45 Posted by pikahyper (11512 posts) - - Show Bio
Moderator
#46 Posted by Rorie (826 posts) - - Show Bio

@legaleasy111: @rorie: looks like a two hour delay still.

I just got the notification for this, so it looks like it's catching up? Sorry about that.

Staff
#47 Posted by pikahyper (11512 posts) - - Show Bio

@rorie: yep, looks like the dam broke and the build up was slowing it down and now it's caught up.

Moderator