#1 Edited by Impy (123 posts) - - Show Bio

So I was trying to post a review on Amazing Fantasy #15. I had written the review, rated it, titled it, and made sure I had listed the exact issue under "Reviewed Item." Well, I submitted it, and the page reloaded, telling me that I needed to select an object for that field. I tried using multiple different comic books and even a movie under that field, but I got the same thing each time. Anyone else have this problem or know what's going on? EDIT: screenshot added

#2 Posted by Impy (123 posts) - - Show Bio

Still having this problem...anyone else?

#3 Posted by pikahyper (10416 posts) - - Show Bio

@impy: I haven't heard about this from anyone else, what browser are you using?

Moderator
#4 Edited by Impy (123 posts) - - Show Bio

@pikahyper: I'm using Chrome, but I've tried it on Firefox also. I'm on a 2011 MacBook Pro running OSX 10.7.5.

#5 Posted by fantasyfreak (69 posts) - - Show Bio

I have the exact same problem. I´m using a browser called RockMelt which is based off of Google Chrome

#6 Posted by Impy (123 posts) - - Show Bio

I just tried it on Safari and the problem occurs exactly the same way as with the other two browsers.

#7 Posted by pikahyper (10416 posts) - - Show Bio
Moderator
#8 Edited by fantasyfreak (69 posts) - - Show Bio

No I´m using a PC.

#9 Posted by Yung ANcient One (4365 posts) - - Show Bio

I'm having this same problem.

I'm using Chrome, and Firefox.

I'm on my laptop

( + )

#10 Posted by mrpibb (416 posts) - - Show Bio

we'll look into it. Just to make sure, when you selected the issue, did it become a box (and not just text)?

Staff
#11 Posted by Impy (123 posts) - - Show Bio
#12 Posted by Yung ANcient One (4365 posts) - - Show Bio

Yes it became a box and I still can't make another review. I add that I have made over 6 attempts now.

( + )

#13 Edited by Yung ANcient One (4365 posts) - - Show Bio

Very annoying to see every day.

ps

I've used Firefox, Chrome, and Explorer

( + )

#14 Posted by GraniteSoldier (4594 posts) - - Show Bio

Not to beat a dead horse but I've had the same issue. I ended up writing my thoughts down blog style just so I didn't forget them.

#15 Posted by LtSquigs (189 posts) - - Show Bio

This will be fixed next time we pushed, for now you can create a user review from the issue page itself and it should work fine.

Staff