#1 Posted by The Impersonator (4997 posts) - - Show Bio

Hello there. I tried to make changes to a certain topic. For example, when I tried to edit a fan-fiction topic, it wouldn't save any changes. First, I tried the full edit option but instead it says the topic title has more than 60 characters? It doesn't make sense. I'm not editing the topic title. Second, the edit option does save changes but it was left blank. It's like all my entire work is gone. Does it have to do anything with the browser which I'm using? Or is there some kind of bug? I appreciate if anyone can fix this problem. Thanks.

#2 Posted by Rorie (825 posts) - - Show Bio
Staff
#4 Posted by Rorie (825 posts) - - Show Bio

@the_impersonator: Hmm, it's possible that the 60-character limit was introduced in the site redesign; I see that this topic is pretty old. Can you try shortening the title a bit and see if that allows you to save changes?

Staff
#5 Posted by The Impersonator (4997 posts) - - Show Bio

@rorie:

It worked. Thanks.

But what I don't understand is why the topic title? I'm only editing the whole page not the heading. I don't see any connection with it. The heading and the paragraph page are separated. How is that a 60-character limit?

#6 Posted by Rorie (825 posts) - - Show Bio

@the_impersonator: When you do the full edit it saves all the fields at the same time, so if there's an error in one of them it'll affect the whole save, unfortunately.

Staff