#1 Edited by Sanguine (2 posts) - - Show Bio

Hi, i'm a ember for some months by now, but after the update i'm unable to enter with my original account "frocharocha" which i try to access via Facebook. When i try to log in, it appears a page saying that the page is with problems and "error 505". I tried this with every single browser and nothing. Help would be appreciated. Thanks! Picture of the error:

http://i.imgur.com/UymcAHp.png

#2 Posted by dum529001 (1635 posts) - - Show Bio

It won't let me use my facebook account.

#3 Posted by Ash The Flash (35 posts) - - Show Bio

I had same problem. I switched browser to foxfire and it worked. Good luck.

#4 Edited by Sanguine (2 posts) - - Show Bio

I was able to login with facebook but i can't ace's my original account now :/

#5 Posted by Decept-O (7279 posts) - - Show Bio

@sanguine: Have you tried linking with Twitter? Did your Password change? Were there any hyphens or other punctuation marks with your original account username? If it is the latter, double-check and try using variations of the name. I was given that suggestion by the Mod Icarusflies and it worked. I hope something I am suggesting can be of help.

I know it is frustrating!!!! Good luck.

#6 Edited by mrpibb (502 posts) - - Show Bio

@sanguine: a reset email has been sent to you frocharocha account's email.