#1 Edited by xxxddd (3593 posts) - - Show Bio

Whenever I comment on anything, a red box will appear at the top of the page and say"Whoops, something went wrong." Yet when I reload the page, the comment that was stated didn't post actually did post!

Can someone inform me why is that?

#2 Edited by xxxddd (3593 posts) - - Show Bio

In addition, I can longer edit any of my lists.

#3 Posted by pikahyper (12734 posts) - - Show Bio
Moderator
#4 Edited by xxxddd (3593 posts) - - Show Bio

@pikahyper said:

@xxxddd: need more info

Browser:

  • Firefox 11.0

Operating System:

  • Microsoft Windows XP
  • Professional
  • Version 2002
  • Service Pack 1

Other Info:

  • My cookies are enabled(but I have just deleted all of them)

Need any other info?

#5 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: two more questions, do you have javascript enabled? and why are you using such an outdated browser? Will XP not let you upgrade to a newer version of Firefox? cause my first thought is that that old version of Firefox might not support newer features that might be required.

Moderator
#6 Edited by xxxddd (3593 posts) - - Show Bio

@pikahyper:

1. How do you check if Javascript is enabled?

2. XP will not allow me to do anything. I can't download Chrome, Microsoft Office, or even update Internet Explorer.

3. If you need any really personal computer info, I'll PM it to you.

#7 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: if you go to this site it will tell you if Javascript is enabled or not.

work/school computer or your own?

nah I don't need anything like that :)

Moderator
#8 Edited by xxxddd (3593 posts) - - Show Bio

@pikahyper:

1. No offense but I used this site and it said I have Javascript enabled.

2. The computer I am using was a spare school computer that was wiped clean and was given to me.

#9 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: no offense taken, use what you gotta use, end result is the same :)

the only thing I can think of then is that it is the old version of Firefox, if you try to upgrade Firefox does it give any kind of errors?

Moderator
#10 Edited by xxxddd (3593 posts) - - Show Bio
#11 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: does FF11 have the big orange Firefox button in the top left corner yet?

Moderator
#12 Edited by xxxddd (3593 posts) - - Show Bio

@pikahyper: Yes. It has had that since I got this computer.

#13 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: ok click the orange button and then hover over Help and the sub-menu should come out then click About Firefox, there should be a button or link to check for updates.

Moderator
#14 Posted by danhimself (22720 posts) - - Show Bio

wow...XP and Firefox11...it's like you're in the stone age

#15 Posted by pikahyper (12734 posts) - - Show Bio

@danhimself: not that old, FF11 is only a week shy of 13 months old.

Moderator
#16 Edited by xxxddd (3593 posts) - - Show Bio

@pikahyper: Wait, my page has a Firefox symbol to the left of the title of my page, I can't click on it.

#17 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: can you post a screenshot of your whole screen please?

Moderator
#18 Edited by xxxddd (3593 posts) - - Show Bio
#19 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: hit prtsc then open mspaint and paste and save then upload.

Moderator
#20 Edited by xxxddd (3593 posts) - - Show Bio

@xxxddd:

I can't upload the image. My page says "length required."

#21 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: save it as jpg or png, bmp are not supported.

Moderator
#22 Edited by xxxddd (3593 posts) - - Show Bio
#23 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: ok ya you don't have the big orange button ok click on help and I think About Firefox, there should be something about upgrading.

Moderator
#24 Posted by xxxddd (3593 posts) - - Show Bio

@pikahyper: I did what you said, and my computer said Firefox is up to date.

Is there another way to update my browser?

#25 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: are you running on an limited XP user account or full admin?

if you are the main account you can manually install the new Firefox over the old, make sure you backup your old FF profile and bookmarks first and then download the new version and install, there should be a screen about an existing profile existing and a prompt to replace or not so you would choose not to overwrite.

Moderator
#26 Posted by xxxddd (3593 posts) - - Show Bio
#27 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: ok after backing that stuff up go ahead and give it a shot.

Moderator
#28 Edited by pikahyper (12734 posts) - - Show Bio

@xxxddd: to backup go into your bookmarks and export to html or json then close Firefox and hit the windows key + R, enter the following without quotes "%APPDATA%\Mozilla\Firefox\Profiles\" and hit enter, you should see a folder with an 8 digit number name with .default afterwards, copy that folder to anywhere else on your computer, that folder holds all your info: history, bookmarks, profile, everything, once done run the installer and update. If after updating your profile is gone let me know and I'll tell you how to restore your profile.

Moderator
#29 Posted by xxxddd (3593 posts) - - Show Bio
#30 Posted by pikahyper (12734 posts) - - Show Bio
Moderator
#31 Edited by xxxddd (3593 posts) - - Show Bio

@pikahyper: My computer won't let me back it up, just like it won't let me download any new program.

On a side note, because my computer won't allow me to download any new programs, I have been using an OS that has no anti-virus or malware detection program for months now.

#32 Posted by pikahyper (12734 posts) - - Show Bio

@xxxddd: I don't think the computer was wiped when you got it from the school, sounds to me like they just removed any data on it and left the user account and locked down environment intact, if you can't install anything you are pretty much screwed, if any of your friends know about computers have them look at it, if it is just that you are on a limited account they might be able to elevate you otherwise they should probably format the whole thing and install something new.

Moderator
#33 Posted by xxxddd (3593 posts) - - Show Bio