#1 Posted by Fhiz (479 posts) - - Show Bio

Just noticed that the appearance section on character/creator/etc pages is either not working, or frozen at a past date. Example Luke Fox:

He's appeared in 5 issues of Batwing and one of All Star Western, and is still credited in those issues.

Tested on OSX, Chrome, Firefox, Safari.

#2 Edited by pikahyper (11792 posts) - - Show Bio

Same problem is happening on random volume pages except for "Most issue credits" and "Most issue appearances", some update and others don't, some that have not been edited recently are showing correctly and others are just stuck at one.

Examples for ones that have recently been updated: 1, 2, 3, 4. These ones that have been updated recently have multiple issues so adding associations should be at 2+ in most instances but they are all at one.

Hope this isn't linked somehow with the top editors box disappearing but it looks like it might be since most of the messed up ones are missing the top editors box, the site is falling apart Y_Y

Moderator
#3 Edited by pikahyper (11792 posts) - - Show Bio

On some pages the appearances are disappearing completely, example.

Moderator
#4 Posted by Rorie (863 posts) - - Show Bio

Hmm, interesting. Not sure why this is happening but I'll file a bug for it.

Staff
#5 Edited by Fhiz (479 posts) - - Show Bio

It seems to be updating now with new changes made today (at least), but the past appearances haven't yet updated.

#6 Posted by Rorie (863 posts) - - Show Bio

@fhiz: I believe there was a database problem of some sort. I don't believe any of the actual information is missing, and hopefully it should start reappearing soon.

Staff
#7 Posted by FoxxFireArt (3551 posts) - - Show Bio

I know this has also happened on the NARUTO page. Which is a little heartbreaking. I spent a lot of time updating all 65 volumes for every appearance, even for minor characters. The appearances are in the actual volumes, so this will hopefully get worked out.

It's just on the appearance page that many of these characters are missing. http://www.comicvine.com/naruto/4050-34585/characters/

#8 Posted by X35 (5981 posts) - - Show Bio

Oh god, this is unbelievable.

#9 Posted by fesak (7040 posts) - - Show Bio

Appearances for character, team, concepts, etc. pages hasn't been updating properly since the relaunch.

Moderator
#10 Posted by pikahyper (11792 posts) - - Show Bio

@fesak: That's a separate issue. This problem looks to have been fixed.

Moderator
#12 Posted by fesak (7040 posts) - - Show Bio

...or, not fixed at all. See link that was posted before.

Moderator
#13 Posted by Fhiz (479 posts) - - Show Bio

Any update on this? Still seems like a pretty wide problem on most pages I've been on recently.

#14 Posted by Rorie (863 posts) - - Show Bio

@fhiz: Which bug specifically? There were a few brought up in this thread.

Staff
#15 Edited by pikahyper (11792 posts) - - Show Bio

@rorie: all of the bugs discussed are still going, none have been fixed.

Edit: To be more specific:

  • appearance counts are incorrect for tons of pages, happens with all page types that show the numbering of appearances in issues
  • volume pages are not always showing associated creators and characters
  • appearance counts are off when viewing detailed volume associations for creators and characters

for all three of these the numbers are slightly skewed as newly added appearances starting from about two weeks ago do show even though previous ones did not so a lot of pages do show appearances but only because they are new ones, the old ones don't show. All the links added in previous posts are still valid examples.

Moderator
#16 Posted by Saren (25578 posts) - - Show Bio

Bump because this problem still exists and is affecting innumerable pages. The Citadel is supposed to have 6 appearances, none of them are available for viewing on its page. If you untag, save and then retag the character/object/concept/location on the specific issue page, it appears again, but for some pages that's a helluva lot of appearances.

Moderator
#17 Posted by Rorie (863 posts) - - Show Bio

@citizenbane: Yep, still in the bug database. Hopefully an engineer will look at it soon.

Staff
#18 Posted by X35 (5981 posts) - - Show Bio

The fact this has been prevalent for a month is ridiculous...

#19 Posted by fesak (7040 posts) - - Show Bio

The appearance count bug has been around for years, odd that it's getting worse.

Moderator
#20 Posted by cbishop (7422 posts) - - Show Bio

I've added about 30 appearances to the Hostess Superhero Advertisements page (which previously had none) and it still shows "0 issues." The volumes are showing on the page, with the number of issues Hostess appeared in each volume showing below the volume pics. But in the search and the overview, it's showing "0 issues."

#21 Posted by Rorie (863 posts) - - Show Bio

@cbishop: I'm showing 32 appearance on that page; has that changed since the last time you posted? Still looks busted in search, though.

Staff
#22 Edited by cbishop (7422 posts) - - Show Bio

@rorie: Shows up on the page just fine. It's just busted in search.

#23 Posted by pikahyper (11792 posts) - - Show Bio

@cbishop: totals rarely update in search results, been like that for years.

Moderator
#24 Posted by cbishop (7422 posts) - - Show Bio

@pikahyper: I havent' been doing the wiki as long as you- I only just noticed it. Being wrong for years doesn't mean that it's operating correctly.

#25 Posted by pikahyper (11792 posts) - - Show Bio

@cbishop: oh I know I'm just saying it is a known problem and they are working on it, they didn't anticipate the high demands of the CV search compared to GB so a lot more work has to go into it here but changes are in the works I just don't know when we will see results.

Moderator
#26 Posted by cbishop (7422 posts) - - Show Bio
#27 Edited by Rorie (863 posts) - - Show Bio

@cbishop: @pikahyper: I believe we're going to be shifting search to an entirely new system at some point in the next month or two (I hope). We'll see if that resolves the issue.

Staff
#28 Posted by pikahyper (11792 posts) - - Show Bio

@rorie: I know I just didn't want to give out info that might not be for the public yet :P

Moderator
#29 Posted by Saren (25578 posts) - - Show Bio

Any update on this?

Moderator
#30 Posted by X35 (5981 posts) - - Show Bio

@x35 said:

The fact this has been prevalent for a 4 month is ridiculous...

#31 Posted by Rorie (863 posts) - - Show Bio

We're looking to upgrade the entire wiki system over the next couple of months to eliminate problems like this and the uneditable pages issue. It's going to take some time since we'll have to do a lot of work to the underlying tech, unfortunately.

Staff
#32 Edited by fesak (7040 posts) - - Show Bio

There still seems to be a problem were the appearance total is off/never updates on search results.

Moderator
#33 Posted by pikahyper (11792 posts) - - Show Bio

@fesak: it does update on rare occasions, mostly for volumes but only with low numbers, they haven't updated the wiki yet so the problem will persist.

Moderator
#34 Edited by fesak (7040 posts) - - Show Bio

Really annoying :/

Moderator
#35 Posted by pikahyper (11792 posts) - - Show Bio

yep

Moderator
#36 Posted by fesak (7040 posts) - - Show Bio

I've noticed that the count only updates if you edit the page, and it only works some times. Maybe it has to do with what kind of edit you do?

Moderator
#37 Posted by pikahyper (11792 posts) - - Show Bio

@fesak: I've found it to be more related to when you edit and how busy the site is, late night PST tends to update more often but still only if the counts are low.

Moderator